Skip to content

MacOS Catalina

macOS Catalina
Les utilisateurs ayant fait la mise à jour macOS Catalina ne peuvent plus, pour l'instant, utiliser les applications clients PRONOTE, EDT ou HYPERPLANNING sur leur poste Mac.

En effet, la nouvelle version de macOS n'est plus compatible avec les logiciels 32 bits. Même si toutes nos applications (conçues pour des systèmes d'exploitation Microsoft) fonctionnent dans des environnements 64 bits, le programme d'installation (l'un des plus utilisé du marché) et l'environnement Wine (nécessaire pour les installer sur des postes Mac) ne fonctionnent pas encore de manière stable sous ces environnements.

La première version bêta de macOS Catalina n'a été transmise à l'ensemble des éditeurs qu'en juin 2019. Il ne nous a pas été possible de mettre en œuvre une solution technique avant sa sortie publique.

Nous faisons de ce développement une priorité et nos équipes, en contact avec celles des autres environnements concernés, sont mobilisées pour vous apporter une solution dans les meilleurs délais.